Metadata Search down for 40 minutes
Incident Report for Crossref
Postmortem

We recently added a new server and when we setup it up we made a configuration error that confused our Metadata Search - search.crossref.org - machine. Our system admin, Tim, fixed the configuration error and rescued us after a 40-minute outage (between 23:40 and 00:20 UTC) . Our apologies!

Posted Jan 15, 2019 - 18:00 UTC

Resolved
We had an outage of 40 minutes on search.crossref.org but happy to report it's back up. It was a database connection error. We're investigating why that happened and will share the report soon. SO sorry for the inconvenience.
Posted Jan 15, 2019 - 00:31 UTC
Investigating
search.crossref.org is currently down, for the last half hour actually, from about 23:40 UTC. Tim, our sys admin, is investigating and we hope to report asap that it's back up, and what happened.
Posted Jan 15, 2019 - 00:10 UTC
This incident affected: Sites (Metadata search).