Metadata Search was down for five minutes
Incident Report for Crossref
Resolved
Undesirable traffic caused an out of memory error to our servers at 6:45 am UTC Wednesday. The incident has been resolved and we have taken action to prevent this in the future.
Posted Nov 09, 2018 - 23:34 UTC
Investigating
search.crossref.org was down for five minutes at 6:45am UTC. It's up now but we are investigating the cause of the issue.
Posted Nov 07, 2018 - 09:29 UTC
This incident affected: Sites (Metadata search).