Deposit system queue suspended
Incident Report for Crossref
Resolved
We discovered an error with a small number of DOIs that should not have been registered, but were erroneously entered into our database. We have identified the problem and will release a patch tomorrow during our weekly release.
Posted Dec 10, 2018 - 19:22 UTC
Investigating
We are currently investigating this issue. Submissions are being accepted at this time, but processing has been suspended.
Posted Dec 10, 2018 - 17:25 UTC
This incident affected: Content Registration (Admin tool).