Unplanned maintenance of the test deposit system
Incident Report for Crossref
Resolved
The test deposit system - test.crossref.org - is now operational and processing your deposits. For members who have used the test deposit system this week, please consider re-depositing your submissions. We found that we sporadically lost submissions made in the last week due to a misconfiguration of the submission ID numbering.
Posted Jul 20, 2018 - 21:19 UTC
Identified
The configuration of our submission ID numbering in the test deposit system is causing failures in deposit processing. We are working on a fix.
Posted Jul 20, 2018 - 21:06 UTC
Investigating
We are currently performing maintenance on the test deposit system - test.crossref.org. This unplanned maintenance will require us to restart the test deposit queue. Submissions made during this time may be lost.
Posted Jul 20, 2018 - 19:53 UTC