Public REST API query degraded performance
Incident Report for Crossref
Resolved
The Public REST API query has been performing without any issues for the last 24+ hours. This issue has been resolved.
Posted Mar 12, 2019 - 15:09 UTC
Update
We've done as much debugging as we can this week on the Public REST API query. We have yet to find an obvious cause for the issues. We'll continue to investigate next week. As a reminder, instead of the Public REST API, you can use the Polite REST API as per instructions in the etiquette section of the REST API documentation at https://api.crossref.org.
Posted Mar 08, 2019 - 19:11 UTC
Update
Issues with the Public REST API query continue. Users may be experiencing 503 "service unavailable" errors today. We're doing our best to identify the problems and correct them. Our apologies!
Posted Mar 08, 2019 - 16:41 UTC
Investigating
The performance of the Public REST API query continues to be sluggish today. We're investigating.
Posted Mar 07, 2019 - 14:51 UTC
This incident affected: APIs (Public REST API).