Deposits with unstructured references not processing the full citation list
Incident Report for Crossref
Resolved
This incident has been resolved. We'll continue to monitor. We're working on reprocessing the affected submissions.
Posted Apr 17, 2019 - 21:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2019 - 19:35 UTC
Identified
We have identified a problem with the processing of deposits containing unstructured references. For now, most deposits with unstructured references are not processing the full citation list. We're working to resolve the problem and will reprocess affected submissions as soon as a fix is in place.
Posted Apr 17, 2019 - 17:42 UTC
This incident affected: Content Registration (Admin tool).