Processing of deposits in our test system stalled
Incident Report for Crossref
Resolved
This incident has been resolved.

The processing of deposits in our test deposit system - test.crossref.org - was severely delayed due to 1) a large volume of erroneous and subsequently failed submissions, and 2) how our system was configured to attempt to process these types of erroneous failures. We have since cleared these erroneous test deposits from the system and are researching configuration changes to prevent future delays of this sort.
Posted Jul 12, 2018 - 20:11 UTC
Monitoring
Our test deposit system - test.crossref.org - has been fixed and it is processing your deposits again.
Posted Jul 12, 2018 - 19:04 UTC
Investigating
Processing of deposits within our test deposit system - http://test.crossref.org - is currently stalled. We're investigating. We'll keep you updated as we learn more.
Posted Jul 12, 2018 - 18:47 UTC
This incident affected: Content Registration (Test admin tool).