Some 10.1016 DOIs are not currently resolving
Incident Report for Crossref
Resolved
We originally reported that thousands of DOIs under prefix 10.1016 that were being used to test a prototype service (distributed usage logging) were not resolving at all. These DOIs are now resolving. There is a related issue with content negotiation for these DOIs that we are still working to fix, but we have corrected the original incident of the 10.1016 DOIs not resolving.
Posted Apr 08, 2019 - 13:59 UTC
Update
We have an update on this incident: The DOI resolution should be fixed where it was broken. And, future deposits will not result in the same breakage, as we saw with this incident. Content negotiation is broken for all those Elsevier DOIs that were being used to test the prototype service (distributed usage logging) endpoints. We will look into fixing the content negotiation next week with the help of CNRI. Enjoy the weekend. We'll have more on this soon.
Posted Apr 05, 2019 - 21:30 UTC
Identified
We think we have isolated the issue to records that were being used for testing a prototype service (distributed usage logging). We have a plan in place to fix these and will update soon.
Posted Apr 05, 2019 - 17:46 UTC
Investigating
There is an issue where possibly tens of thousands of DOIs under prefix 10.1016 (an Elsevier prefix) are not resolving at all. Anyone clicking on these links are getting errors. We are investigating and will follow up with updates as we find out more.
Posted Apr 05, 2019 - 09:42 UTC