Metadata Manager currently unavailable
Incident Report for Crossref
Postmortem

The Metadata Manager service was unavailable earlier today after an update to the system.

We’ve analysed what went wrong, and discovered that there was something missing in our update. For those of you who are interested, we didn’t include all node component dependencies.

We’re sorry if this interrupted your content registration with us. We’ve now put a process in place to check for this with future deployments, so this problem shouldn’t recur.

Posted Mar 15, 2019 - 18:47 UTC

Resolved
Metadata Manager is now available again. The outage was caused by an update we rolled out, which has now been removed. We're investigating how it caused the outage, and will let you know what we find out. Thanks for your patience.
Posted Mar 15, 2019 - 11:07 UTC
Investigating
Metadata Manager is currently unavailable - we're investigating and will post more as soon as we have more details.
Posted Mar 15, 2019 - 10:23 UTC
This incident affected: Beta (Metadata Manager).