Funder Registry missing funding data
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 01:48 UTC
Investigating
We have found that api.crossref.org and search.crossref.org are missing funder data. More details are available here: https://gitlab.com/crossref/issues/-/issues/1190. We are currently investigating.
Posted Apr 06, 2021 - 17:34 UTC
This incident affected: Sites (Metadata search).