'Plus' REST API has been intermittent the last few hours
Incident Report for Crossref
Resolved
We have worked with the Metadata Plus subscribers to correct the user behavior that caused these issues.
Posted Sep 23, 2019 - 21:41 UTC
Investigating
We are currently investigating an issue affecting the Plus service with low response times and possible outage for 11 minutes. We'll update here when we know the cause.
Posted Sep 20, 2019 - 11:47 UTC
This incident affected: Metadata Plus (Plus REST API).