'Coverage' metadata not updating the last few weeks
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 12:57 UTC
Monitoring
We have pushed updates on the coverage for the six or seven members' participation reports that we were aware of. A long-term fix awaits our cutting the REST API over to elasticsearch. Monitoring for now.
Posted Mar 18, 2021 - 17:35 UTC
Investigating
We are investigating an issue where coverage metadata is not up-to-date in our REST API and in participation reports. The coverage metadata feeds participation reports and includes statistics on open references and abstracts - these stats have not updated for at least a few members since the end of February. We've investigating now and will update here when the cause has been identified and a fix is underway.
Posted Mar 18, 2021 - 14:50 UTC
This incident affected: APIs (Public REST API, Polite REST API), Metadata Plus (Plus REST API, Plus OAI-PMH), and Sites (Participation reports).