Regenerating January's XML and JSON Metadata Plus Snapshots
Incident Report for Crossref
Resolved
The JSON and XML Metadata Plus Snapshots have been regenerated and are now available for download for our Metadata Plus users.
Posted Jan 13, 2021 - 16:16 UTC
Update
We began regenerating both the JSON and XML snaphots on Friday, 8 January. Barring any unforeseen problems, the most recent Metadata Plus snapshots should be available later this week.
Posted Jan 11, 2021 - 18:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2021 - 00:55 UTC
Identified
The most recent XML Metadata Plus snapshots are a bit delayed this month. As a result, we are going to regenerate both Plus snapshots (JSON and XML). We expect to have them available sometime next week and will update this message when the files are posted.
Posted Jan 07, 2021 - 21:46 UTC
This incident affected: Metadata Plus (XML Snapshots, JSON Snapshots).