HTTP status code 500 errors from the XML API
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 20:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 19:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 18:19 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 17:14 UTC
Investigating
Today's deployment looks to have triggered errors with HTTP status code 500 on the XML API. We're investigating.
Posted Jul 20, 2021 - 17:09 UTC
This incident affected: APIs (XML API).