Content negotiation not working for some 10.1016 DOIs
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 13:53 UTC
Identified
As a result of Friday's (5 April) incident - http://status.crossref.org/incidents/vbr448x8vtm0 - we learned that content negotiation is broken for all those Elsevier DOIs that were being used to test the prototype service (distributed usage logging) endpoints. We have identified a fix and are working with CNRI on implementation.
Posted Apr 09, 2019 - 01:30 UTC
This incident affected: APIs (Public content negotiation).