We are continuing to verify the maintenance items.
Posted Aug 21, 2024 - 22:59 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Aug 21, 2024 - 21:57 UTC
Update
We have decided to roll back today's release because of problems our technical team encountered during the deployment. We should have all services restored by 2300 UTC.
Posted Aug 21, 2024 - 21:04 UTC
Update
Unfortunately, while unscheduled, we're extending the maintenance window for one additional hour. We'll update you when we know more.
Posted Aug 21, 2024 - 20:03 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 21, 2024 - 12:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 20:00 UTC
Update
This work has been rescheduled to take place between 20:00 UTC Tuesday, 20 August 2024 and 20:00 UTC Wednesday, 21 August 2024.
Posted Aug 18, 2024 - 16:23 UTC
Scheduled
We will be undergoing scheduled maintenance from Sunday, 18 August 20:00 UTC to Monday, 19 August 20:00 UTC. The migration will require complete downtime, during which most Crossref services will be unavailable. Attempts to access these services, including making a metadata deposit, will receive a 500 error message, and you will need to retry when services are back online. We will not store or queue attempted metadata deposits or updates made during the downtime. This downtime will not affect the resolution of Crossref DOI links, which will continue to work. We apologise for any disruption as we migrate our system to a new infrastructure and open-source database.
Posted Aug 08, 2024 - 15:45 UTC
This scheduled maintenance affected: Content Registration (Admin tool, Test admin tool), Metadata Plus (Plus OAI-PMH), APIs (OAI-PMH, XML API, OpenURL), Beta (Metadata Manager), and Sites (Participation reports).