Partial Metadata Indexing Failure at the REST API (Starting 3rd September and continuing)

Incident Report for Crossref

Resolved

This incident has been resolved. -IF
Posted Sep 12, 2025 - 13:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2025 - 21:30 UTC

Investigating

We have found that some records failed to be indexed by the REST API on 3rd September, and continuing. Our technical team is investigating. -EA
Posted Sep 11, 2025 - 11:56 UTC
This incident affected: APIs (Public REST API, Polite REST API).