Bug found in Cited-by counts
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 17:14 UTC
Identified
We've identified the cause and are implementing a fix.
Posted Mar 12, 2024 - 16:51 UTC
Investigating
Since Friday 8th March, we have received some reports of inconsistent or unexpected Cited-by counts. The /works endpoint of our API is intermittently returning incorrect Cited-by counts in a small number of cases (in the fields is-referenced-by in JSON and crm-item name="citedby-count" in XML). The incorrect values are very large, e.g. 842,611,252. Sorry for the inconvenience; we are currently investigating and trying to replicate the problem and will fix or update here ASAP.
Posted Mar 11, 2024 - 11:08 UTC
This incident affected: APIs (Public REST API, Polite REST API) and Metadata Plus (Plus REST API).