Scheduled maintenance is currently in progress. We're seeing 503 service unavailable status code errors for doi.crossref.org, test.crossref.org, and our XML API at the moment. Those are all related to this release.
Posted Aug 31, 2023 - 14:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2023 - 14:00 UTC
Scheduled
We will be undergoing scheduled maintenance - release v0.174.0 - on Tuesday, 31 August from 1400 to 1600 UTC. Our members may experience delays in deposit system admin tool (doi.crossref.org) processing. Deposits submitted during this time will be stored and processed after the maintenance has been completed.
Posted Aug 29, 2023 - 17:50 UTC
This scheduled maintenance affected: Content Registration (Admin tool, Test admin tool), Beta (Metadata Manager), and APIs (XML API).