A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2023 - 15:14 UTC
Investigating
Due to recent changes in the way we report errors, we’re seeing an uptick in the rate of HTTP 500 responses to PLUS users. As ever, if you see a 500 response, please retry your request. We are investigating,
Posted Oct 14, 2023 - 08:07 UTC
This incident affected: Metadata Plus (Plus REST API).