Internal Server Error (500) received in Metadata deposits done via Record Form and OJS.

Incident Report for Crossref

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 14:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 14:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 02, 2025 - 13:22 UTC

Identified

This issue has been identified, and we will be deploying an emergency release starting at 1300 UTC (and continuing through 1500 UTC) to fix the problem.

Our members may experience delays in deposit system admin tool (doi.crossref.org) processing. Deposits submitted during this time will be stored and processed after the emergency maintenance has been completed. -IF
Posted Jul 02, 2025 - 12:49 UTC

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 12:15 UTC

Investigating

We are investigating an incident that is affecting metadata deposits of members using the record form and OJS instance. We'll provide updates as soon as we know more.

If you have any questions, contact the support team at support@crossref.org.
Posted Jul 02, 2025 - 08:12 UTC
This incident affected: Content Registration (Admin tool, Test admin tool, Web deposit form, Record registration form).