Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 10:00 UTC
Scheduled
We have refactored how REST API relationships are stored in Elasticsearch and will be reindexing affected records.
During a window of about 6 hours, relationships between about 300,000 records will be unavailable. Queries using the `has-update` filter will not return the full list of expected records until the partial reindex is complete.
The maintenance window opens at 1000 UTC and closes at 1600 UTC.
Posted Sep 24, 2024 - 17:50 UTC
This scheduled maintenance affected: APIs (Public REST API, Polite REST API) and Metadata Plus (Plus REST API).