Crossref Resolution Reports unavailable

Incident Report for Crossref

Resolved

Resolution reports were unavailable from around 02:28 UTC to 09:42 UTC, due to the server running out of memory. We have rebooted the server and the service is now available again.
Posted Mar 24, 2026 - 10:49 UTC

Investigating

Crossref Resolution Reports (https://www.crossref.org/06members/51depositor.html) are currently unavailable. We will provide an update as soon as we have further information.
Posted Mar 24, 2026 - 09:41 UTC