Journal-issue-level DOIs returning 'Unknown error occurred' message on search.crossref.org
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 19:17 UTC
Update
We incorrectly announced this as being an issue for all newly registered DOIs on search.crossref.org. Instead, only journal-issue-level DOIs - new and existing - are producing the 'Unknown error occurred' message on search.crossref.org.
Posted Oct 13, 2023 - 19:23 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2023 - 19:10 UTC
This incident affected: Sites (Metadata search).