Some DOIs in the Metadata Plus JSON snapshots missing memberID
Incident Report for Crossref
Resolved
We deployed a fix for this issue in late July, but then had reports from users of additional missing memberIDs in August's JSON snapshots. We've been unable to replicate these missing memberIDs in the JSON snapshots and have had no additional reports in the last month.
Posted Sep 28, 2020 - 16:14 UTC
Identified
We discovered yesterday that some ~6,000 DOIs in the current Metadata Plus JSON snapshots (and within the REST API) are missing the memberID element. We're currently investigating a fix.
Posted Jul 28, 2020 - 14:24 UTC
This incident affected: Metadata Plus (JSON Snapshots).