Degraded performance: Content Negotiation, OAI-PMH, Crossref Metadata Search, Crossmark
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 15:41 UTC
Update
We've put a temporary fix in place now, so the metadata services performance has improved. We will continue working on a permanent resolution to this issue.
Posted Sep 03, 2021 - 20:53 UTC
Identified
A hardware failure in our datacenter is causing ongoing degraded performance to several services.
Posted Sep 03, 2021 - 20:18 UTC
This incident affected: Metadata Plus (Plus OAI-PMH), APIs (OAI-PMH, Crossmark dialog server, Public content negotiation), and Sites (Metadata search).