The scheduled maintenance on the public REST API pool has been completed a little early. Indexing resumed and metadata up-to-date 👍🏽 -GH
Posted Apr 04, 2025 - 07:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 04, 2025 - 01:00 UTC
Scheduled
Apologies, the maintenance is not underway - it has been moved to Friday 4th April 1am UTC.
Posted Apr 03, 2025 - 10:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 09:59 UTC
Scheduled
The maintenance window has been moved to 1am UTC Friday 4th April. Indexing will be paused for 10 hours from then.
Posted Apr 03, 2025 - 09:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 01:00 UTC
Scheduled
We will carry out essential maintenance on the public REST API in the coming hours. To enable this, indexing will be paused for approximately 10 hours from 01:00 UTC on 3 April. The API will remain available, but the latest changes to metadata will not be reflected. This will affect the public pool only. To access newly indexed works during this time, you can use the polite pool by including a mailto parameter in your requests.
Posted Apr 02, 2025 - 16:33 UTC
This scheduled maintenance affected: APIs (Public REST API).