Short intermittent downtime of our admin tool (deposit processing) and Participation Reports
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 16:28 UTC
Identified
Over the last 48 hours we have had a few short and intermittent disruptions to our admin tool - doi.crossref.org (and, deposit processing) - and our Participation Reports (crossref.org/members/prep/). Our technical team has taken steps to limit any additional downtime for the rest of today; both are operational. -IF
Posted Sep 29, 2024 - 18:47 UTC
This incident affected: Content Registration (Admin tool, Test admin tool) and Sites (Participation reports).