API being hit by bots, bringing down Search too
Incident Report for Crossref
Resolved
We have not seen the bots back again so we're closing this while all the services have been fine for over 24 hours.
Posted Aug 26, 2022 - 11:08 UTC
Monitoring
The bots hitting our API have either been blocked or backed off, so we're monitoring closely. So sorry for the break in access.
Posted Aug 25, 2022 - 09:13 UTC
Investigating
We are currently trying to identify and block the bots that are hammering the API. Metadata Search and Content Negotiation are also affected. We'll update here soon. In the meantime, if you're an API user, please try the 'polite' pool i.e. include email identification in header requests.
Posted Aug 25, 2022 - 08:21 UTC
This incident affected: APIs (Public REST API, Public content negotiation) and Sites (Metadata search).