Missing notifications for test (test.crossref.org) submissions
Incident Report for Crossref
Resolved
We have fixed the underlying issue and are now processing all submissions from earlier in the week that had missing notifications. There's still a backlog of test submissions working their way through the system, but the error causing the missing notifications has been fixed.
Posted Nov 13, 2020 - 22:43 UTC
Investigating
We are currently investigating missing email notifications and submission logs for deposits being made to our test admin tool - test.crossref.org.
Posted Nov 10, 2020 - 20:14 UTC
This incident affected: Content Registration (Test admin tool).