Event Data - degraded performance
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 15:12 UTC
Identified
We have identified the cause and will be implementing a fix in the coming days. In the meantime users may still experience occasional periods of degraded performance.
Posted Mar 11, 2021 - 13:22 UTC
Investigating
The Event Data API is experiencing degraded performance, users may see timeouts or query failures. We are currently investigating the cause.
Posted Mar 05, 2021 - 13:57 UTC
This incident affected: APIs (Event Data Query API).