Crossref Metadata Search - search.crossref.org - Outage (504 gateway timeout)

Incident Report for Crossref

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 16:34 UTC

Update

We are continuing to investigate this issue.
Posted Aug 20, 2026 - 14:15 UTC

Investigating

Crossref Metadata Search has been down and returning a 504 error since approximately 13:00 UTC. We are investigating.
Posted Aug 20, 2026 - 14:13 UTC
This incident affects: Sites (Metadata search).