Admin tool queue disabled while we troubleshoot errors
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted May 01, 2020 - 17:52 UTC
Monitoring
We have re-enabled the queue and are reprocessing deposits. We are monitoring the admin tool - doi.crossref.org - and the submission queue.
Posted May 01, 2020 - 16:44 UTC
Update
We are rebuilding our queue. This will mean that we reprocess deposits that were sent over a time period up to three weeks. If a deposit succeeded previously but we failed to update our internal records, it may attempt to reprocess, resulting in spurious error messages. We failed to process some submissions since Monday, 27 April, and these will be included in the re-scan. You may therefore see processing notifications for deposits you made over the past week.
Posted May 01, 2020 - 15:32 UTC
Update
We continue to work on a fix for the database problem that has been affecting users of all content registration services since about 15:00 UTC today. We recommend halting content registration until further notice. We're currently predicting that a solution will not be in place before Friday, 1 May.
Posted Apr 30, 2020 - 19:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 15:22 UTC
Investigating
We are currently investigating this issue. While we do, we have disabled the admin tool - doi.crossref.org - queue.
Posted Apr 30, 2020 - 15:18 UTC
This incident affected: Content Registration (Admin tool, Test admin tool) and Beta (Metadata Manager).