Metadata Plus snapshots (XML and JSON) delayed
Incident Report for Crossref
Resolved
This month's JSON snapshot completed successfully earlier today. Both the XML and JSON snapshots are now available to our Metadata Plus members. This incident has been resolved.
Posted Jul 13, 2019 - 23:31 UTC
Update
The JSON snapshot build continues to run with no issues. We hope to have the JSON snapshot available for our Metadata Plus members early next week.
Posted Jul 12, 2019 - 20:02 UTC
Update
This month's XML snapshots are now available. Our work on the JSON snapshots continues. We'll provide updates on the current JSON snapshot rebuild as we have them.
Posted Jul 10, 2019 - 17:58 UTC
Update
We had a second server error today that prevented the JSON snapshot from being completely built. We have started the JSON snapshot build again on a different server and anticipate its arrival will be delayed until the second half of this week. We are working on posting the XML snapshot in the meantime.
Posted Jul 10, 2019 - 16:14 UTC
Update
The JSON snapshot build is still running and taking longer than anticipated to complete. We hope to have this month's snapshots available very soon. We'll continue to provide updates.
Posted Jul 09, 2019 - 20:44 UTC
Monitoring
We had a server error over the weekend that prevented the snapshots from being completely built. We're working on rebuilding both the XML and JSON snapshots at the moment. We'll update you just as soon as they are available.
Posted Jul 08, 2019 - 15:39 UTC
This incident affected: Metadata Plus (XML Snapshots, JSON Snapshots).