REST API Indexing Stalled since April 29th. Impacts on downstream services.

Incident Report for Crossref

Resolved

This issue has been resolved. Missed records have been indexed, and indexing of newly created and updated records has resumed.
Posted May 05, 2026 - 12:39 UTC

Monitoring

Records are being indexed in the REST API as expected again. This includes the backlog of records that were affected by this incident.
Posted May 04, 2026 - 09:41 UTC

Update

We've resolved the issue. Records are being indexed in the REST API as expected again. This includes the backlog of records that were affected by this incident.
Posted May 04, 2026 - 08:03 UTC

Update

We are continuing to investigate this issue.
Posted May 03, 2026 - 23:24 UTC

Investigating

No newly created records have been index in REST API since 4/29. Our technical team is investigating.

Impacts on downstream services such as Crossmark, Participation Reports, Metadata Search, and Co-Access/Multiple Resolution interim pages.
Posted May 02, 2026 - 16:37 UTC
This incident affected: APIs (Public REST API, Polite REST API) and Metadata Plus (Plus REST API).