This incident has been resolved. The newest XML Metadata Plus snapshots is now available.
Posted Aug 07, 2025 - 19:23 UTC
Update
We continue to generate the new XML Metadata Plus snapshots. We expect it to be available by Saturday, 9 August. -IF
Posted Aug 07, 2025 - 15:19 UTC
Update
Unfortunately, the data in the XML snapshot doesn't match what we would expect, so we're going to re-run it again. It takes a few days - we'll keep this incident updated as we know more. -GH
Posted Aug 06, 2025 - 10:45 UTC
Identified
There was a bug in the code that generates the new XML Metadata Plus snapshots and, as a result, this month's XML Metadata Plus snapshots will be delayed. We have updated that code and the XML Metadata Plus snapshots are now being generated, but they may not be available until 7 August. -IF
Posted Aug 04, 2025 - 13:24 UTC
This incident affected: Metadata Plus (XML Snapshots).