Regenerating XML Metadata Plus Snapshots - March and April 2023
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted May 11, 2023 - 17:54 UTC
Investigating
There was an issue with the generation of March and April's XML Metadata Plus snapshots. As a result, we are rebuilding those. We expect to have both available later this week and will update this message when they are posted.
Posted May 10, 2023 - 13:03 UTC
This incident affected: Metadata Plus (XML Snapshots).