A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 15:11 UTC
Investigating
We are currently investigating this issue.
Posted May 07, 2025 - 15:05 UTC
This incident affected: Sites (Crossref website), Content Registration (Admin tool, Test admin tool, Web deposit form, Record registration form), Metadata Plus (Plus OAI-PMH, Plus content negotiation), APIs (OAI-PMH, XML API, Event Data Query API, OpenURL, Crossmark dialog server, Public content negotiation, Polite content negotiation), and Beta (Metadata Manager).