Performance issues with Metadata Manager, Participation Reports, and OAI-PMH

Incident Report for Crossref

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 16:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 20:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 11, 2023 - 15:29 UTC

Update

We have identified the cause of these errors and are currently planning for a special release to fix those errors later today.
Posted Sep 11, 2023 - 14:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2023 - 13:28 UTC

Investigating

There have been performance-related issues today with Metadata Manager and Participation Reports. We're still investigating the underlying cause.
Posted Sep 11, 2023 - 01:38 UTC
This incident affected: APIs (Public REST API, Polite REST API, OAI-PMH), Metadata Plus (Plus REST API, Plus OAI-PMH), Beta (Metadata Manager), and Sites (Participation reports).