Metadata search - search.crossref.org - degraded performance
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 16:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 16:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2021 - 14:53 UTC
Investigating
Crossref metadata search - search.crossref.org - users may have noticed degraded performance and occasional internal errors today. We're investigating the issue. Users may continue to experience both while we work on a fix.
Posted Feb 22, 2021 - 23:13 UTC
This incident affected: Sites (Metadata search).