Metadata Plus XML and JSON Snapshots delayed this month
Incident Report for Crossref
Resolved
This incident has been resolved. Both the monthly XML and JSON Snapshots are now available.
Posted Nov 13, 2019 - 16:12 UTC
Identified
The monthly XML Snapshots are now available. We have identified the problem with the JSON Snapshots and are working on a fix.
Posted Nov 06, 2019 - 14:20 UTC
Investigating
We are currently investigating a problem with the monthly XML and JSON Snapshots for our Metadata Plus users. We normally deliver Snapshots on the 5th of each month. This month's Snapshots build will not be ready on the 5th - they will be delayed. We'll provide additional information about the build and an updated timeline as soon as we can.
Posted Nov 04, 2019 - 19:01 UTC
This incident affected: Metadata Plus (XML Snapshots, JSON Snapshots).