Metadata Search was intermittently down earlier
Incident Report for Crossref
Resolved
This seems to have been resolved by the fix we put in place this morning. We have not had any further alerts of issues around this.
Posted Oct 13, 2023 - 12:01 UTC
Monitoring
Our Metadata Search tool (search.crossref.org) experienced heavy loads earlier this morning, and users would have received 404 responses.

- between 00:00 and 03:00 UTC today Search was intermittently down
- then it was fully down from ~03:15 to ~07:15
- then intermittently down again between ~07:15 and 09:00.

We deployed a fixed in production at ~09:00 that worked, and we'll now monitor it.

[GH]
Posted Oct 13, 2023 - 10:32 UTC
This incident affected: Sites (Metadata search).