1 February - unplanned maintenance, addressing a potential vulnerability
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 16:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 15:51 UTC
Investigating
We will be undergoing unplanned maintenance, today, 1 February, as soon as possible to address a recently discovered vulnerability. Our members may experience delays with our Grant Registration Form, Key Manager UI, and Plus REST API access.
Posted Feb 01, 2024 - 15:46 UTC
This incident affected: Metadata Plus (Plus REST API).