Participation reports unstable/down
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 16:26 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2021 - 13:00 UTC
Update
We are continuing to investigate this issue which also includes the Polite REST API pool which participation reports and other tools use
Posted Oct 21, 2021 - 12:59 UTC
Investigating
Participation reports are currently down and we're investigating as soon as we can.
Posted Oct 21, 2021 - 12:56 UTC
This incident affected: APIs (Polite REST API) and Sites (Participation reports).