Degraded performance from Participation Reports (https://www.crossref.org/members/prep), Crossref Metadata Search (search.crossref.org), and the Polite pool of the REST API

Incident Report for Crossref

Resolved

This incident has been resolved.
Posted Sep 14, 2021 - 18:01 UTC

Update

We are expanding this incident to include the Polite pool of the REST API, which is also degraded at the moment. We continue to investigate.
Posted Sep 14, 2021 - 14:35 UTC

Investigating

We are currently investigating this issue.
Posted Sep 14, 2021 - 13:39 UTC
This incident affected: APIs (Polite REST API) and Sites (Metadata search, Participation reports).