Intermittent issues with our Public API
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 13:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 14:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 12:36 UTC
Investigating
We're seeing intermittent issues with our public API, we think due to a high volume of traffic. This is also affecting Crossref Metadata Search. Our team is investigating.

As ever, we recommend using our Polite API. More information here: https://github.com/CrossRef/rest-api-doc#good-manners--more-reliable-service
Posted Sep 14, 2022 - 11:22 UTC
This incident affected: APIs (Public REST API) and Sites (Metadata search).