Search within the browsable title list - https://www.crossref.org/titleList/ - has been restored. We do, however, have minor issues with: depositor reports, the csv download in the browsable title list, DOI crawler report, and our Schematron report. Our technical team continues to work on a fix for these other reports. - IF
Posted Nov 19, 2024 - 20:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 14:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2024 - 15:25 UTC
Update
Search within the browsable title list - https://www.crossref.org/titleList/ - is currently broken. We also still have minor issues with: depositor reports, the csv download in the browsable title list, DOI crawler report, and our Schematron report. Our technical team is investigating. - IF
Posted Nov 01, 2024 - 14:13 UTC
Update
The PubMed IDs search functionality in the Simple Text Query form - https://apps.crossref.org/SimpleTextQuery/ - has been fixed. We still have some minor problems with: depositor reports, the csv download in the browsable title list, DOI crawler report, and our Schematron report. Our technical team continues to work on fixes for these other reports. - IF
Posted Oct 30, 2024 - 16:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 15:14 UTC
Update
The browsable title list - https://www.crossref.org/titleList/ - is now available. We're still working to fully restore a few other reports/tools: refreshing the data within the conflict reports and the PubMed IDs search functionality in the Simple Text Query form. -IF
Posted Oct 01, 2024 - 14:08 UTC
Update
Our technical team has fixed the issues with submission log emails. All members should now be receiving submission log emails for their submissions. In addition, our team has fixed depositor reports (for journals, books, and series).
We're still working to fully restore a few other reports/tools: browsable title list, conflict reports, and the PubMed IDs search functionality in the Simple Text Query form. -IF
Posted Sep 23, 2024 - 18:27 UTC
Update
We are continuing to work to fully restore all of our reports (e.g., browsable title list, conflict reports, depositor reports). In addition, we have identified errors with submission logs being sent as a result of your deposits. These errors are also related to our database migration earlier this week.
As a result of our database migration - https://status.crossref.org/incidents/v3k2t9f3jdcw - some of our reports (e.g., browsable title list, conflict reports, depositor reports) have not yet been fully restored. Our technical team is working to fully restore those reports now.