Metadata Plus REST API sluggish
Incident Report for Crossref
Resolved
The Metadata Plus REST API has been performing as expected for the last 22 hours, so we're closing this issue.
Posted Aug 09, 2019 - 13:16 UTC
Identified
Users of the Metadata Plus REST API may have experienced intermittent slow response times over the last 48 hours. This has been caused by one of our Plus users going over the rate limits. We’re in contact with them now and expect performance to return to normal very soon.
Posted Aug 08, 2019 - 14:35 UTC
This incident affected: Metadata Plus (Plus REST API).