Errors with the Metadata Plus OAI-PMH service
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted May 06, 2021 - 13:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 20:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 19:44 UTC
Investigating
Metadata Plus OAI-PMH users have reported errors with the service this week. We are currently investigating this issue.
Posted Apr 16, 2021 - 16:09 UTC
This incident affected: Metadata Plus (Plus OAI-PMH).