Admin tool 503 errors
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 17:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2020 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2020 - 15:34 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2020 - 13:56 UTC
This incident affected: APIs (Public REST API), Content Registration (Admin tool), and Sites (Participation reports).